flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clint M <cmod...@gmail.com>
Subject Re: Outdated AIR version in Apache SDK Installer
Date Thu, 09 Feb 2017 16:22:09 GMT
I think there was a change on the Adobe side in the way that they package
the sdk now that's not compatible with the current version of the installer
(dmg vs archive).

As a workaround you can copy any AIR SDK over top of any Apache Flex SDK
and it'll work.

Here's a tutorial:
https://helpx.adobe.com/x-productkb/multi/how-overlay-air-sdk-flex-sdk.html



On Thu, Feb 9, 2017 at 6:00 AM, Octavio Molano Anta <
octavio.molano@gmail.com> wrote:

> Hello all.
>
> I've noticed that the Apache Flex installer only has the option to install
> up to AIR 24 Beta.
>
> The Final version of AIR 24 was released back in December. The installer
> should have been updated by now.
>
> Also it would be nice to have the installer also updated for the current
> AIR 25 Beta (25.0.0.108).
>
> Finally, if the installer is not going to be updated frequently, it would
> probably be a good idea to let the user manually specify an updated
> download URL in the installer interface to make the process easier.
>
> Best regards,
> Octavio
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message