flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From olegkon <oleg...@gmail.com>
Subject Re: Upgrading web app to Flex 4.15
Date Tue, 07 Feb 2017 19:23:14 GMT
1) Actually it still did not compile, failed after almost 2 hours with:
C:\web\cre\ui\flex\main\com\opera\mobiuss\cre\common\components\OptgroupDropDownList\OptgroupDropDownList.as(22):
col: 25 Error: Overriding a function that is not marked for override.
    [mxmlc]
       public function setSelectedIndex(value:int,
dispatchChangeEvent:Boolean = false,...
And if I add override and save, get:   Method marked override must override
another method. 
Note:  have that specified:      use namespace mx_internal;
I also have that in the same class (maybe that effects it?):
override mx_internal function setSelectedIndices(value:Vector.<int>,
dispatchChangeEvent:Boolean = false, changeCaret:Boolean=true):void {...}
override protected function keyDownHandler(event:KeyboardEvent) : void {...}

2)  
>What is your Xmx set at? 
-Xms512m
-Xmx2048m
-XX:MaxPermSize2048m





--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Upgrading-web-app-to-Flex-4-15-tp14603p14642.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message