flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From olegkon <oleg...@gmail.com>
Subject Upgrading web app to Flex 4.15
Date Fri, 03 Feb 2017 16:11:21 GMT
Hi, 

We are trying to upgrade our Flex/BlazeDS4/Java8/Spring4 large web app
from Flex 4.6 to 4.15.
Getting a few issues:
1) compilation error on DropDownList:
1020: Method marked override must override another method.    
OptgroupDropDownList.as  
// Override the setSelectedIndex() mx_internal method to not select an item
that has selectionEnabled=false.
           
        override mx_internal function setSelectedIndex(value:int,
dispatchChangeEvent:Boolean = false, 
                                                                   
changeCaret:Boolean=true):void

2) ant build takes Very long time (mostly in Flex compilation), much longer
than before:
from 2 min went to 30 mins.

Please help.

TIA,
Oleg.



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Upgrading-web-app-to-Flex-4-15-tp14603.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message