flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joseph Balderson <n...@joeflash.ca>
Subject Re: SDK Installer certificate problem
Date Thu, 12 Jan 2017 18:15:43 GMT
That worked, thanks! :)

Clint M wrote:
> You might also want to uninstall an older version of the Apache Flex SDK
> installer. (If it's already installed.)
> 
> On Thu, Jan 12, 2017 at 2:05 AM, Joseph Balderson <news@joeflash.ca> wrote:
> 
>> When I run the 4.15 installer (apache-flex-sdk-installer-3.2.0-bin.exe),
>> I get a
>> message which says
>>
>> "Sorry, an error has occurred. The application cannot be installed due to a
>> certificate problem.  The certificate does not match the installed
>> application
>> certificate, does not support application upgrades, or is invalid.  Please
>> contact the application author."
>>
>> Running Windows 7 64-bit. I tried uninstalling AIR and reinstalling AIR
>> 20, 21,
>> 22, 23, & the latest AIR 24. Still same results.
>>
>> Can anyone help?
>>
>> Joseph
>>
> 

Mime
View raw message