flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: Application starts but then shows black screen
Date Tue, 01 Nov 2016 20:03:19 GMT
On IE, you can see the network traces by hitting F12 (Network tab).  With
your app running, see what the network calls and responses look like.

On Tue, Nov 1, 2016 at 1:00 PM, mark goldin <markzolotoy@gmail.com> wrote:

> Unfortunately, it's much worse than that. The images are out there, Chrome
> has no problem. It's this cretinous IE that has a problem. Some systems
> will work after clearing cache, restarting, and who knows what else, some
> will not no matter what users do.
>
> On Tue, Nov 1, 2016 at 2:32 PM OmPrakash Muppirala <bigosmallm@gmail.com>
> wrote:
>
> > Have you tried opening one of the image urls in IE and see if it works?
> > Simply open the url in the address bar and see if it works.
> >
> > If it errors out or not, either way that should tell you something.
> >
> > Thanks,
> > Om
> >
> > On Tue, Nov 1, 2016 at 12:05 PM, mark goldin <markzolotoy@gmail.com>
> > wrote:
> >
> > > Yes, of course, I could have raised just one message box or handle it
> > > somehow else (I did not expect to have any problem downloading images
> at
> > > all).
> > > My real concern is why some systems are not downloading it
> successfully?
> > > What might additional code be to "help" Flex to accomplish that task?
> > > The problem is in IE only. Chrome works perfectly.
> > >
> > > On Tue, Nov 1, 2016 at 1:58 PM OK <post@olafkrueger.net> wrote:
> > >
> > > > You are probably right, it is so hard to read the code on the list
> and
> > I
> > > > have
> > > > just a tablet here at the moment.
> > > > If you have the chance I would debug if the service requests work
> > > properly
> > > > by using your clients environment.
> > > > Instead of open several alerts it is maybe better to e.g. display a
> > list
> > > > that summarize all issues ...
> > > >
> > > > Olaf
> > > >
> > > >
> > > >
> > > > --
> > > > View this message in context:
> > > > http://apache-flex-users.2333346.n4.nabble.com/
> > > Application-starts-but-then-shows-black-screen-tp13991p13997.html
> > > > Sent from the Apache Flex Users mailing list archive at Nabble.com.
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message