flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clint M <cmod...@gmail.com>
Subject Re: SDK Installer not running
Date Wed, 05 Oct 2016 15:57:31 GMT
I can produce that error if I uninstall Adobe AIR. (i.e. if Adobe AIR is
not installed)

Maybe try uninstalling Adobe AIR via the command line:

AdobeAIRInstaller.exe -uninstall

You should see output like:
C:\Users\clint\Downloads>Uninstalling Adobe AIR (all versions)
done

Then try reinstalling AIR.

Then try running the Apache Flex SDK installer again.

Then if that doesn't work maybe try reinstalling the Apache Flex SDK
installer as well.


On Wed, Oct 5, 2016 at 8:19 AM, danishajaib <danishajaib@outlook.com> wrote:

> Thanks for the link, I downloaded and installed AIR, but SDK installer
> still
> show the same error.
>
>
>
> --
> View this message in context: http://apache-flex-users.
> 2333346.n4.nabble.com/SDK-Installer-not-running-tp13721p13735.html
> Sent from the Apache Flex Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message