flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kyle McKnight <kamck...@gmail.com>
Subject Re: DataGrid in 4.10.0 is blank
Date Fri, 26 Aug 2016 13:42:57 GMT
Offff course it works fine in my test of it by itself.


Kyle McKnight
Senior UI Engineer - Accesso
602.515.1444 (M)

On Fri, Aug 26, 2016 at 9:26 AM, Kyle McKnight <kamcknig@gmail.com> wrote:

> Yes it does, from 4.10.0 up to 4.15.0. I'll try to recreate what is
> happening in a standalone app, and send a link if I can recreate it but
> it'll be hard since there are so many moving parts.
>
>
> Kyle McKnight
> Senior UI Engineer - Accesso
> 602.515.1444 (M)
>
> On Fri, Aug 26, 2016 at 9:21 AM, Tom Chiverton <tc@extravision.com> wrote:
>
>> Sorry, I forgot to ask if it replicates in the the latest SDK ?
>>
>> Tom
>>
>>
>>
>> On 26/08/16 14:06, Kyle McKnight wrote:
>>
>>> Hi,
>>>
>>> This is an AIR project and am running it in debug mode. There are no
>>> errors
>>> when the DataGrid is created. As for the stack trace on the click it only
>>> happens if I click on a scroll bar on the DataGrid.
>>>
>>> spark.components::GridColumnHeaderGroup/grid_propertyChangeHandler at
>>> /Users/justinmclean/Documents/ApacheFlex4.10/frameworks/proj
>>> ects/spark/src/spark/components/GridColumnHeaderGroup.as:501
>>> flash.events::EventDispatcher/dispatchEventFunction
>>> flash.events::EventDispatcher/dispatchEvent
>>> mx.core::UIComponent/dispatchEvent at
>>> /Users/justinmclean/Documents/ApacheFlex4.10/frameworks/proj
>>> ects/framework/src/mx/core/UIComponent.as:13412
>>> spark.components::Grid/set horizontalScrollPosition
>>> spark.components::HScrollBar/setValue at
>>> /Users/justinmclean/Documents/ApacheFlex4.10/frameworks/proj
>>> ects/spark/src/spark/components/HScrollBar.as:353
>>> spark.components.supportClasses::ScrollBarBase/system_mouseMoveHandler
>>> at
>>> /Users/justinmclean/Documents/ApacheFlex4.10/frameworks/proj
>>> ects/spark/src/spark/components/supportClasses/ScrollBarBase.as:810
>>>
>>>
>>>
>>> Kyle McKnight
>>> Senior UI Engineer - Accesso
>>> 602.515.1444 (M)
>>>
>>> On Fri, Aug 26, 2016 at 9:01 AM, Tom Chiverton <tc@extravision.com>
>>> wrote:
>>>
>>> Please post the full stack trace (you may need to use the debug version
>>>> of
>>>> the Flash player).
>>>>
>>>> Tom
>>>>
>>>>
>>>>
>>>> On 26/08/16 13:51, Kyle McKnight wrote:
>>>>
>>>> sure I don't miss anything. But all of my DataGrids are now blank and
>>>>> throw
>>>>> a type error of 1009 when clicked on. I'm not sure how to fix it going
>>>>> from
>>>>> 4.9.1 to 4.10.0
>>>>>
>>>>>
>>>>
>>> ______________________________________________________________________
>>> This email has been scanned by the Symantec Email Security.cloud service.
>>> For more information please visit http://www.symanteccloud.com
>>> ______________________________________________________________________
>>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message