flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From santanu4ver <santanu4...@gmail.com>
Subject Re: Apache Flex SDK installer problem
Date Mon, 27 Jun 2016 03:40:27 GMT
Hello Alex, the newer source from Git repository worked. I able to download a
given SDK to it's completion. However, a few things you probably wants to
consider to take care about:

1. ant_on_air's Ant build script's download links were expired. 
2. Me and one of my co-worker we both were in Yosemite. Surprisingly we've
found we don't have /usr/bin/tar (in InstallApacheFlex.mxml) in our system,
but others. We have no idea why this is since we never played with system
files. So we had to use /usr/bin/bsdtar which is a symlink to 'tar' by a
conditional check.

Thanks for the help!



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Apache-Flex-SDK-installer-problem-tp12405p12936.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message