flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Error Downloading Flex JS
Date Sat, 06 Feb 2016 15:09:44 GMT


On 2/6/16, 12:49 AM, "jude" <flexcapacitor@gmail.com> wrote:

>I'm getting the same error again. I checked and the version I'm using is
>3.1.0. It looks like there is a 3.2.0 out. I thought we had an updater for
>this or was I imagining it? Why aren't we we using an AIR badge installer?

We have not forced everyone to upgrade to 3.2 because 3.2 does not work
for everyone.  It has a different HTTP library which solves one scenario
but supposedly has problems in another.

The badge installer should be set to 3.2.

It would be interesting to see what the log said the failure was when
running 3.1.

-Alex

Mime
View raw message