flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wall, Lyn" <Lyn.W...@wunderman.com>
Subject RE: Error Downloading Flex JS
Date Thu, 04 Feb 2016 14:50:32 GMT
Flex Installer is still failing on Falcon. Do I need to install it manually?

Lyn Wall | UI Architect | DATA MANAGEMENT | WUNDERMAN | t: 281-377-6356     m: 281-377-6356   


-----Original Message-----
From: Andy Dufilie [mailto:andy.dufilie@gmail.com] 
Sent: Wednesday, February 03, 2016 8:14 PM
To: users@flex.apache.org
Subject: Re: Error Downloading Flex JS
Importance: High

FlexJS Nightly works for me now.
I think I have a fix.  Wait for flex-falcon #824.  Should take about 30 minutes.

-Alex

On 2/3/16, 2:35 PM, "Alex Harui" <aharui@adobe.com> wrote:

>Grr.  SourceForge changed their download URLs and broke us badly.  What 
>a pain.  First Maven and now SourceForge.
>
>-Alex
>
>On 2/3/16, 2:11 PM, "Andy Dufilie" <andy.dufilie@gmail.com> wrote:
>
>>It got farther for me this time:
>>https://paste.apache.org/7z5D
>>
>>Checksum mismatch for c:\flexjs/in/jburg-1.10.1.tar.gz
>>
>>
>>On Wed, Feb 3, 2016 at 12:01 PM, Alex Harui <aharui@adobe.com> wrote:
>>
>>> It is done building.  The Nightly build should now install correctly.
>>>
>>> -Alex
>>>
>

This email  including attachments  may contain confidential information. If you are not
the intended recipient, do not copy, distribute or act on it. Instead, notify the sender immediately
and delete the message.
Mime
View raw message