flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: SDK Installer Failing on older SDK
Date Thu, 28 Jan 2016 05:43:08 GMT
This log shows it is still trying for the old file name.  Try clearing
your default browser cache, or hit this url [1] in a browser until the
filename for swfobject shows up as 2.2 instead of 2_2.

[1] http://flex.apache.org/installer/sdk-installer-config-4.0.xml

HTH,
-Alex

On 1/27/16, 7:16 AM, "Philip Keiter" <philip.keiter@universalmind.com>
wrote:

>Downloading SDK 4.9.1 AIR 3.7 fails every day at swfobject.
>
>Today's Log:
>Installer version 3.2.0 (windows)
>Using Locale: en_US
>Fetched the SDK download mirror URL from the CGI.
>SDK version Apache Flex SDK 4.9.1
>AIR version 3.7
>Flash Player version 11.7
>Creating Apache Flex home
>Creating temporary directory
>Downloading Apache Flex SDK from:
>http://archive.apache.org/dist/flex/4.9.1/binaries/apache-flex-sdk-4.9.1-b
>in.zip
>Verifying Apache Flex SDK MD5 Signature
>The Apache Flex SDK MD5 Signature of the downloaded files matches the
>reference. The file is valid.
>Uncompressing: C:\Users\philip\SDK\d\temp\apache-flex-sdk-4.9.1-bin.zip
>Finished uncompressing:
>C:\Users\philip\SDK\d\temp\apache-flex-sdk-4.9.1-bin.zip
>Downloading Adobe AIR Runtime Kit for Windows from:
>http://airdownload.adobe.com/air/win/download/3.7/AdobeAIRSDK.zip
>Uncompressing: C:\Users\philip\SDK\d\temp\AdobeAIRSDK.zip
>Finished uncompressing: C:\Users\philip\SDK\d\temp\AdobeAIRSDK.zip
>Installing Adobe Flash Player playerglobal.swc from:
>http://fpdownload.macromedia.com/get/flashplayer/updaters/11/playerglobal1
>1_7.swc
>Installing frameworks configuration files configured for use with an IDE
>Downloading 2_2.zip from: http://github.com/swfobject/swfobject/archive/
>Unable to download SWFObject
>Installation aborted

Mime
View raw message