flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <christofer.d...@c-ware.de>
Subject AW: BlazeDS RDS server message
Date Mon, 19 Oct 2015 18:40:32 GMT
My slides from my ApacheCon Talk did have some config examples:
http://events.linuxfoundation.org/sites/events/files/slides/ApacheCon%20EU%202015%20-%20Introduction%20to%20Apache%20Flex%20BlazeDS.pdf

Eventually they could help. To me it looks as if your client is trying to connect to the Server
(And as you are getting a 404 there is a server trying to serve) Probably you didn't quite
setup the AMF urls correctly or didn't add the "context" to the url. In case of connection
problems I usually have Wireshark analiysing what's being sent ... eventually this will help
find out what's going wrong.

Chris


-----Urspr√ľngliche Nachricht-----
Von: Tom Chiverton [mailto:tc@extravision.com] 
Gesendet: Montag, 19. Oktober 2015 11:37
An: users@flex.apache.org
Betreff: Re: BlazeDS RDS server message

On 16/10/15 14:39, Lews wrote:
> problems building blaze as I am on a Mac machine and the legacy Java 
> 1.6 does not have the "tools" file required for maven to build. So i 
> downloaded

I'm not sure Java 1.6 would be supported. Is your Tomcat running that too ?

 From the error though, it seems as though the Tomcat configuration is most likely to be at
fault.
If you put the URL in your web browser, do you get the same error ?

Tom

Mime
View raw message