flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: Android device visual problems with SDK 4.14.1
Date Mon, 07 Sep 2015 19:56:48 GMT
Nick responded a couple of days ago.  You are probably not subscribed to
the mailing lists.   Here is his response:

In 4.14, we updated the mobile skins to look closer to the default skins
provided by the OS.  We did include a compiler option that will bring back
the old default.

More information can be found at :
https://cwiki.apache.org/confluence/pages/viewpage.action?pageId=50856172

-Nick
On Sep 7, 2015 12:38 PM, "Jerry Hamby" <jerryhamby@vdex.com> wrote:

> No response so far, was hoping that now that everyone is back from the
> holiday that someone could give me some guidance or
> experience they’ve had with this Android issue.
>
> Jerry
>
>
> > On Sep 3, 2015, at 12:01 PM, Jerry Hamby <jerryhamby@vdex.com> wrote:
> >
> > I needed to update my Android app because of the “OpenSSL” issue, so I
> downloaded the 4.14.1 SDK.
> > Everything works fine with the upgrade so far in Flash Builder 4.7, but
> when I published to Android devices
> > I’m seeing some visual changes that don’t appear in authoring mode.
> >
> > 1- <s:BusyIndicator looks different
> > 2- My default <s:Button has lost their greyish color they appear black
> or they are letting the background color to show through.
> > 3- I’m loading in Flash(SWFs) files with <mx:SWFLoader and the text
> fields in the Flash portion are loosing their white background color
> allowing the
> > background color to show through.
> >
> > I was using 4.12 SDK and everything was working  properly for the
> visuals.
> >
> > Are there recent changes with Android that is causing this problem and
> now can I fix,
> > Jerry
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message