flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: CVE-2015-3269 Apache Flex BlazeDS Insecure Xml Entity Expansion Vulnerability
Date Wed, 19 Aug 2015 14:59:06 GMT
For questions about Adobe releases, email PSIRT@adobe.com.

-Alex

On 8/19/15, 5:13 AM, "Tom Chiverton" <tc@extravision.com> wrote:

>On 19/08/15 13:07, Andrew Kerr wrote:
>> Does anyone know if this affects the older Adobe BlazeDS 4.6.0?
>
>You'd need to check with Adobe.
>
>They published an advisor today on the topic :
>http://blogs.adobe.com/psirt/?p=1259
>but it only mentions LiveCycle DS.
>
>Tom

Mime
View raw message