flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From marstonstudio <...@marstonstudio.com>
Subject Re: AW: AW: Flex Mojos Fonts and Theme Questions
Date Mon, 31 Aug 2015 15:36:12 GMT
Patching the compiler.pom did not fix it.

I added 

    <groupId>com.adobe</groupId> 
    <artifactId>fontkit</artifactId> 
    <version>1.0</version>

To 

<groupId>org.apache.flex</groupId> 
    <artifactId>compiler</artifactId> 
    <version>4.14.1</version> 

and in the IntelliJ Project Structure SDK I can see
~/.m2/repository/com/adobe/fontkit/1.0/fontkit-1.0.jar listed in the class
path for the Flex Compiler. But I'm still getting the same error in the
example case that I submitted.



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Flex-Mojos-Fonts-and-Theme-Questions-tp10999p11100.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message