flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yishay Weiss <yishayj...@hotmail.com>
Subject RE: Can FlexJS Be Used for Mobile AIR?
Date Tue, 25 Aug 2015 15:06:16 GMT
Thanks again Fredric. I followed the updated instructions taking care to
apply the relevant configurations on the module instead of the project. 

The module compiled ok but when I tried to run it I would get

VerifyError: Error #1079: Native methods are not allowed in loaded code.

Removing frameworks\libs\player\18.0
from Global Libraries -> FlexJS fixed it and I can now run MobileTrader on
the AIR simulator.

I assume there's a more elegant solution to the above error but I couldn't
find one.



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Can-FlexJS-Be-Used-for-Mobile-AIR-tp11022p11040.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message