flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Velocedge <veloce...@hotmail.com>
Subject compile-abc-64.exe is not compatible with the version of Windows
Date Mon, 01 Jun 2015 12:17:27 GMT
I just upgradee to the 14.1.1 from 13.0 and selected Apache Flex 14.1.1 FP
17.0 AIR 17.0 en_US for my default SDK.  When I try to run the project in FB
4.6, I get the following error:

This version of
AdobeFlexSDK\4.14.1\lib\aot\bin\compile-abc\compile-abc-64.exe is not
compatible with the version of Windows you're running. Check your computer's
system information and then contact the software publisher.  Compilation
failed while executing : compile-abc

I'm running Windows 8.1 on a 32 bit computer.  Does this mean I can no
longer use this 32 bit box or is there something else I can do to make this
work?



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/compile-abc-64-exe-is-not-compatible-with-the-version-of-Windows-tp10461.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message