flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rami Tarabay <rtara...@codefish.com>
Subject Re: FLEX AIR 16 & 17 - Unable to launch app due to native extensions packaging error
Date Thu, 07 May 2015 14:41:15 GMT
You should update your ANE binary
<https://github.com/freshplanet/ANE-Push-Notification/commit/baee547185bbd8fdd0730e6ce4551aa00ecca34c>to
iOS 64bit
<https://github.com/freshplanet/ANE-Push-Notification/commit/baee547185bbd8fdd0730e6ce4551aa00ecca34c>
.

On Thu, May 7, 2015 at 12:04 PM, <MJeyaraj@in.imshealth.com> wrote:

> Hi,
> I'm getting packaging error when I try to package ipad app using AIR 16
> and 17. It used to work fine in AIR 15. Has anyone else encountered this
> issue before? Can you kindly let me know if I need to make any change in my
> app to make to work in AIR16\17?
>
> Screenshot of the error that I get:
> http://pasteboard.co/hpNgdM6.png
>
>
>
> Thanks & Regards,
> Manohar Jeyaraj
>
>


-- 

Kind Regards,


Rami Tarabay



Mobile App Developer | Codefish Apps | www.codefish.com

t +961 5 450824 | m +961 70 170857

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message