flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject RE: Re : Re: Chrome for debugging
Date Tue, 07 Apr 2015 09:29:26 GMT
Hi Mark,

I was with my phone only before and my tweet was showing a image captured on my desktop setting
what you want from IntelliJ, not easy to copy / paste, especially here.

Anyway, generally, for debugging you will want to do it on another Chrome profile/ window
and avoid the script execution timeout checking, I don't know what IDE you are using for development
so, I give you the command line on Windows:

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --profile-directory="Dev" --disable-hang-monitor

Might be something like this on MAC:

open -a "Google Chrome" --args --profile-directory="Dev" --disable-hang-monitor

And for Linux:

google-chrome --profile-directory="Dev" --disable-hang-monitor

HTH,
Frédéric THOMAS

> Date: Mon, 6 Apr 2015 06:15:38 -0500
> Subject: Re: Re : Re: Chrome for debugging
> From: markzolotoy@gmail.com
> To: users@flex.apache.org
> 
> I am not on Twitter.
> 
> On Mon, Apr 6, 2015 at 6:06 AM, Frédéric THOMAS <webdoublefx@hotmail.com>
> wrote:
> 
> > Try this guys
> > https://twitter.com/webDoubleFx/status/584413022350876672?s=09
> >
> > HTH,
> > Fred.
> >
> > --- Message initial ---
> >
> > De : "Mark Line" <markline@gmail.com>
> > Envoyé : 5 avril 2015 17:32
> > A : users@flex.apache.org
> > Objet : Re: Chrome for debugging
> >
> > Don't think you can turn it off in chrome. In Firefox you can turn the time
> > out off.
> >
> > I tend to use FF for dev (debug player) and keep chrome with the pepper
> > player for normal use
> > On 5 Apr 2015 11:46 am, "mark goldin" <markzolotoy@gmail.com> wrote:
> >
> > > Exactly what I did. Everything is working fine except when I am in
> > > debugging mode sitting on a break point I am getting a message from
> > Chrome
> > > that plug-in is unresponsive and if I want to continue waiting. Is there
> > > something can be done about it?
> > >
> > > Thanks
> > >
> > > On Sat, Apr 4, 2015 at 1:53 PM, Evyatar Ben Halevi-Arbib <
> > > evyatarbh@gmail.com> wrote:
> > >
> > > > Download the Firefox NPAPI debugger version and use that instead of the
> > > > PPAPI versions.
> > > >
> > > > Good luck,
> > > > Evyatar
> > > > בתאריך 3 באפר 2015 19:29,‏ "mark goldin" <markzolotoy@gmail.com>
כתב:
> > > >
> > > > > I am trying to follow Adobe instructions how configure Chrome for
> > Flash
> > > > > debugging but it is still not working for me. I have downloaded the
> > > > > debugging version ver. 17 for Oepra and Chromium applications). Then
> > > > > disabled the stock one and enabled the debugging version. Still no
> > > luck.
> > > > > Any idea?
> > > > >
> > > > > Thanks
> > > > >
> > > >
> > >
> >
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message