flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Ransom Dallas <justindal...@gmail.com>
Subject Re: Help with older version of Flex
Date Sun, 19 Apr 2015 03:52:08 GMT
What is your IDE platform?

On Saturday, April 18, 2015, drrevis <drrevis@gmail.com> wrote:

>
> In general I need to get my environment set back up cleanly so I can debug
> things well. I'm more familiar with the Java side of things and can't even
> remember now how I used to debug the Flex side. I'm not sure I have things
> configured correctly (or ever did fully actually).
>
> The main problem I'm seeing right now is that part of my application
> doesn't
> work anymore. I have several lists of objects that I then break down into
> other more specific lists based on their individual type. This code used to
> work fine, but now it doesn't and I suspect there may be a change in the
> flash player that is causing the difference? Not sure, but if I could get a
> debugger working for the Flex side, it would certainly help.
>
> I was also trying to get a debug version of flash player working in Chrome
> and was unsuccessful. I know I need to go into about:plugins and disable
> the
> built in version of flash player, but after trying to install the debug
> version many times, Chrome would still never show 2 different versions of
> the file, so I could select between them. I think I successfully installed
> the debug version with Firefox and am happy to use that for development if
> I
> need to, but still can't remember how to set things up to use trace stmts
> or
> an actual debugger.
>
> Any help would be very appreciated!
>
>
>
>
> --
> View this message in context:
> http://apache-flex-users.2333346.n4.nabble.com/Help-with-older-version-of-Flex-tp10112p10114.html
> Sent from the Apache Flex Users mailing list archive at Nabble.com.
>


-- 
Justin Dallas
Phone:814-880-5637

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message