flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Unable to install Flex 4.14 via SDK installer
Date Wed, 11 Feb 2015 05:32:57 GMT
Please try again.  If the installer fails, see if you can use your
browser, especially IE on Windows, to download this file:

http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/lib/aglj40.jar?fo
rmat=raw


-Alex

On 2/10/15, 12:29 PM, "OmPrakash Muppirala" <bigosmallm@gmail.com> wrote:

>It looks like the sourceforge.net website is down.  I am getting
>redirected
>to http://sourceforge.net/error-404.html
>
>Thanks,
>Om
>
>On Tue, Feb 10, 2015 at 11:34 AM, Ferry To <ferrywlto@gmail.com> wrote:
>
>> Still not fixed.
>>
>>
>>
>> --
>> View this message in context:
>> 
>>http://apache-flex-users.2333346.n4.nabble.com/Unable-to-install-Flex-4-1
>>4-via-SDK-installer-tp9556p9561.html
>> Sent from the Apache Flex Users mailing list archive at Nabble.com.
>>

Mime
View raw message