flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Downloading SDK Problem Solved
Date Wed, 04 Feb 2015 15:05:46 GMT
Hi Lane,

Glad to know you found a way to get working.  We just found out in a
different thread that some other user proved that the Installer uses some
Internet Explorer libraries to do downloads on Windows and by tweaking his
IE settings he was able to get things working.  When you tested manually
downloading the file that was failing for you, which browser did you use?
If not IE, can you try it with IE?  I think you were having an issue with
this url:

https://github.com/swfobject/swfobject/archive/2.2.zip

Thanks,
-Alex 


On 2/4/15, 12:58 AM, "Lane Friesen" <lanefriesen@hotmail.com> wrote:

>It appears this error is computer-dependent. I used another computer to
>download the 4.14.0 SDK using the Installer on the Apache Flex site - no
>problems. Then I manually moved the downloaded 4.14.0 folder on the other
>computer to a memory key and to the appropriate location in the sdks
>folder 
>within Flashbuilder on my own computer and hooked things up as normal.
>Problem solved.
>
>Thanks Alex for your helpful comments on Ant.
>
>Lane.
>
>--------------------------------------------------
>From: "Lise Friesen" <friesenkr@hotmail.com>
>Sent: Sunday, February 01, 2015 9:06 PM
>To: <users@flex.apache.org>
>Subject: Downloading SDK
>
>> On the seventh box in the SDK installer, I get the error:
>>
>> (IOErrorEvent type="ioError" bubbles=false cancelable-false
>>eventPhase=2 
>> text='Error #2032" errorID=2032)
>>
>> I tried again; same error. Any suggestions?
>>
>> Thanks,
>>
>> Lane. 
>

Mime
View raw message