flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Chiverton ...@extravision.com>
Subject Re: Unable to install Flex 4.14 via SDK installer
Date Mon, 09 Feb 2015 15:18:09 GMT
Can you download
http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/lib/aglj40.jar?format=raw
directly ?

If you are on Windows, please try that URL with IE.

Tom

On 09/02/15 13:29, Sugan Naicker wrote:
> Hi,
>
> Same here. I also tried around 10+ times and got the same error below.
>
> Regards,
>
> Sugan
>
> -----Original Message-----
> From: Ferry To [mailto:ferrywlto@gmail.com]
> Sent: Monday, February 9, 2015 2:34 PM
> To: users@flex.apache.org
> Subject: Unable to install Flex 4.14 via SDK installer
>
> Hello I am using Apache Flex SDK Installer to install Flex 4.14 SDK however
> it never complete and keep throwing error at the same phase. I tried around
> 10 times and it still occur.
>
> Here is the log:
>
> Downloading aglj40.jar?format=raw from:
> http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/lib
>        [get] [IOErrorEvent type="ioError" bubbles=false
> cancelable=false eventPhase=2 text="Error #2032" errorID=2032]
>
>
>
>
> --
> View this message in context:
> http://apache-flex-users.2333346.n4.nabble.com/Unable-to-install-Flex-4-14-v
> ia-SDK-installer-tp9556.html
> Sent from the Apache Flex Users mailing list archive at Nabble.com.
>
>
> ______________________________________________________________________
> This email has been scanned by the Symantec Email Security.cloud service.
> For more information please visit http://www.symanteccloud.com
> ______________________________________________________________________
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message