flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: State of Flex?
Date Thu, 06 Nov 2014 23:51:48 GMT
Hi,

> 2) We have read that certain browsers (e.g. IE 10) have prevented users from
> upgrading Flash. Is this correct? If so, what is the minimal recommended
> Flash Player version (our last release targeted 11.3) ?

It will work with anything 10.2 and above, I'd recommend 11.1 as the minimum, although later
versions may have important security fixes. Adobe recommends using 13 security wise. [1]

> 3) Adobe Flash Builder, using the current SDK version 4.13, doesn't seem to
> allow targeting players below 14.0.

It will work with any version from 10.2 and up. You can select the version of FP when installing
via the installer or modify the flex configuration files to an earlier version.

> 4) What would be the recommended SDK version in relation to question 3
> above?

I'd use the latest for performance and bug fixes ie 4.13

> 5) Are we insane to be thinking about building a new application in Flex
> today?

IMO No but I'm sort of biased as would most people on this list be :-)

Thanks,
Justin

1. http://blogs.adobe.com/flashplayer/2014/03/upcoming-changes-to-flash-players-extended-support-release.html
Mime
View raw message