flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Chiverton ...@extravision.com>
Subject Re: Dealing with different SDKs
Date Mon, 17 Nov 2014 10:15:28 GMT
I'm not sure I understand your issue.

You have some v3.6 code that you are updating to v4.13 and need to still 
build the older code in the meantime ?
In which case, this is what branches in source control are for ?

Tom

On 15/11/14 21:42, mark goldin wrote:
> I have a bubble chart where I am specifying gridlines:
> <mx:backgroundElements>
> <mx:CartesianDataCanvas id="canvas"/>
> *<mx:GridLines gridDirection="both"/>*
> </mx:backgroundElements>
>
> This is 4.13 variant, but for 3.6 it is *<mx:GridLines direction="both"/>*
>
> Locally I am working with 4.13 but builds are still using 3.6.
> Can I have a runtime switch between these two?
>
> Thanks
>
>
> ______________________________________________________________________
> This email has been scanned by the Symantec Email Security.cloud service.
> For more information please visit http://www.symanteccloud.com
> ______________________________________________________________________


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message