flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mark goldin <markzolo...@gmail.com>
Subject Re: Error adding 4.13 to FB
Date Mon, 06 Oct 2014 21:21:29 GMT
Now after adding that file FB says that a folder I have unzipped 4.13 into
does not have SDK.

On Mon, Oct 6, 2014 at 1:09 PM, Alex Harui <aharui@adobe.com> wrote:

> Which AIR version are you using?  Try manually downloading the AIR SDK and
> using that adt.jar.
>
> On 10/6/14, 10:22 AM, "mark goldin" <markzolotoy@gmail.com> wrote:
>
> >I dont have this file in the lib folder. Windows 7.
> >
> >On Mon, Oct 6, 2014 at 12:15 PM, Alex Harui <aharui@adobe.com> wrote:
> >
> >> Let me retract that.  I read the logs incorrectly.  We fixed and adt.bat
> >> issue in August.
> >>
> >> Do you have an adt.jar in the SDK’s lib folder?  Which OS are you
> >>running?
> >>
> >> -Alex
> >>
> >> On 10/6/14, 10:09 AM, "Alex Harui" <aharui@adobe.com> wrote:
> >>
> >> >That¹s a known issue.  You may have to download the AIR SDK, expand it
> >>and
> >> >grab adt.jar from there.  It should be fixed in the next release.
> >> >
> >> >-Alex
> >> >
> >> >On 10/6/14, 6:28 AM, "mark goldin" <markzolotoy@gmail.com> wrote:
> >> >
> >> >>I am trying to add a freshly downloaded 4.13 to my FB and getting an
> >> >>error:
> >> >>adt.jar not found in classpath of ....
> >> >>
> >> >>Any idea what that is?
> >> >>
> >> >>Thanks
> >> >
> >>
> >>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message