flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jeffbonasso <jeffbona...@gmail.com>
Subject Apache Flex 13.0 AIR 15.0
Date Tue, 28 Oct 2014 08:40:04 GMT
I used the Flex Installer and have Flex 13.0 with AIR 15.0 overlaid. I have
an existing app that compiles fine, and if I run it in Debug mode with Fast
packaging method everything works perfect, but if I use the Standard
packaging method, the app loads, but when I try to navigate to a more
complex view, the entire app just shuts down. I try debugging it, but I get
no trace messages in the view I am navigating to. When I go back to Flex
13.0, AIR 14.0, everything works perfectly. I am using a 3rd party library
though that is requiring me to target AIR 15.0. Has anyone got Flex 13.0 and
AIR 15.0 working in concert with each other?



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Apache-Flex-13-0-AIR-15-0-tp8518.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message