flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Apache Flex Installer need authentication for opensource.adobe.com
Date Thu, 11 Sep 2014 16:18:15 GMT
Hi Robert,

It looks like you are trying to install 4.12.1 which has hardcoded paths
to opensource.adobe.com.  Can you use 4.13.0 instead?  Otherwise we'll
figure out the steps to manually install 4.12.1.

Thanks,
-Alex


On 9/11/14 12:23 AM, "Robert Miszori" <mrobi75@yahoo.com.INVALID> wrote:

>Here is the log:
>
>Version 3.1.0 (windows)
>Using Locale: en_US
>Fetched the SDK download mirror URL from the CGI.
>AIR version 14.0
>Flash Player version 14.0
>Creating Apache Flex home
>Creating temporary directory
>Downloading Apache Flex SDK from:
>http://archive.apache.org/dist/flex/4.12.1/binaries/apache-flex-sdk-4.12.1
>-bin.zip
>Verifying Apache Flex SDK MD5 Signature
>The Apache Flex SDK MD5 Signature of the downloaded files matches the
>reference. The file is valid.
>Uncompressing: C:\Program Files\Adobe\FleX
>SDK\4.12.1\temp\apache-flex-sdk-4.12.1-bin.zip
>Finished uncompressing: C:\Program Files\Adobe\FleX
>SDK\4.12.1\temp\apache-flex-sdk-4.12.1-bin.zip
>Downloading Adobe AIR Runtime Kit for Windows from:
>http://airdownload.adobe.com/air/win/download/14.0//AdobeAIRSDK.zip
>Finished uncompressing: C:\Program Files\Adobe\FleX
>SDK\4.12.1/in/AdobeAIRSDK.zip
>Installing Adobe Flash Player playerglobal.swc from:
>http://download.macromedia.com/get/flashplayer/updaters/14//playerglobal14
>_0.swc
>Downloading swfobject_2_2.zip from: http://swfobject.googlecode.com/files
>Download complete
>Downloading OSMF.swc from:
>http://downloads.sourceforge.net/project/osmf.adobe/OSMF%202.0%20Release%2
>0%28final%20source%2C%20ASDocs%2C%20pdf%20guides%20and%20release%20notes%2
>9
>Downloading afe.jar from:
>http://opensource.adobe.com/svn/opensource/flex/sdk/branches/4.y/lib
>      [get] [IOErrorEvent type="ioError" bubbles=false cancelable=false
>eventPhase=2 text="Error #2032" errorID=2032]
>
>
>
>I hope it help solving the issue. The error message appears after
>canceling the login popup to
>opensource.
>
>Robi
>
>
>
>
>
>On Wednesday, September 10, 2014 3:29 PM, Alex Harui <aharui@adobe.com>
>wrote:
> 
>
>
>Can you post the log from a failed install?
>
>Thanks,
>-Alex
>
>
>On 9/10/14 5:13 AM, "Robert Miszori" <mrobi75@yahoo.com.INVALID> wrote:
>
>>I experienced the same thing. It seems that it happens when you try to
>>install it on a new computer. On my old machine everything works fine,
>>but the new one with only a windows on it that happens.
>>
>>I use the latest installer.
>>
>>Robi 
>>
>>
>>On Tuesday, September 9, 2014 2:29 PM, Justin Mclean
>><justin@classsoftware.com> wrote:
>> 
>>
>>
>>Hi,
>>
>>> I'm trying to install Flex and AIR using Apache Flex Installer.
>>
>>What version are you trying to install?
>>
>>> During the installation on the 3rd installation from the end the
>>>installer
>>> request to authenticate to opensource.adobe.com.
>>
>>it may be you using the old version of the installer? Can you copy and
>>paste the installer log either from the installer (click the "Install
>>Log" button) or from the installer.log file in the installers directory.
>>
>>
>>> Anyone know what is the username and password
>>
>>Despite asking Adobe they haven't given us the name/password or fixed the
>>issue, but we have worked around the issue in the latest version of the
>>installer.
>>
>>Thanks,
>>Justin


Mime
View raw message