flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DarrenEvans <darren.ev...@allocatesoftware.com>
Subject Which Internet Explorer version is required by each FlashPlayer version?
Date Fri, 26 Sep 2014 14:00:58 GMT
We are currently running Flex SDK 4.6 and have rolled out FlashPlayer 11.1 to
our clients.

We want to support the native right-click customisation functionality
introduced in 11.2. We also have a requirement to support IE7. 

Looking through the release notes for each version, when I look at 11.2 and
11.3 I see a nice little system requirements section listing browser
requirements (lovely). From 11.4 onwards the release notes system
requirements section just has a link to the latest requirements which is of
absolutely no use to me as I really don't need that information!!!

How can I find the browser requirements for each version of FlashPlayer?



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Which-Internet-Explorer-version-is-required-by-each-FlashPlayer-version-tp8165.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message