flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Miszori <mrob...@yahoo.com.INVALID>
Subject Re: Apache Flex Installer need authentication for opensource.adobe.com
Date Wed, 10 Sep 2014 12:13:49 GMT
I experienced the same thing. It seems that it happens when you try to install it on a new
computer. On my old machine everything works fine, but the new one with only a windows on
it that happens.

I use the latest installer.

Robi 


On Tuesday, September 9, 2014 2:29 PM, Justin Mclean <justin@classsoftware.com> wrote:
 


Hi,

> I'm trying to install Flex and AIR using Apache Flex Installer.

What version are you trying to install?

> During the installation on the 3rd installation from the end the installer
> request to authenticate to opensource.adobe.com.

it may be you using the old version of the installer? Can you copy and paste the installer
log either from the installer (click the "Install Log" button) or from the installer.log file
in the installers directory. 


> Anyone know what is the username and password

Despite asking Adobe they haven't given us the name/password or fixed the issue, but we have
worked around the issue in the latest version of the installer.

Thanks,
Justin
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message