flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Miko <marrtinm...@gmail.com>
Subject Re: Viewing output of Ant build in FireFox
Date Mon, 07 Jul 2014 06:10:51 GMT
Hello Sean,

the problem is that 11.2 is the latest cross-browser plugin for Linux, like
with many other things Adobe decided that Linux is not interesting enough
for them and just dropped the support. You can google a bit about that if
you like, there is some reasoning behind it. The only officially supported
version runs in Google Chrome, so AFAIK, if you want a newer FP you need to
use that one.

Regards,
Martin


On Mon, Jul 7, 2014 at 6:27 AM, Justin Ransom Dallas <justindallas@gmail.com
> wrote:

> 11.8.0 is a later build than 11,2,202,378.  So while you have flash
> installed, you don't have the version required by whatever you are
> building.
>
> This page should give you some guidance.
>
> http://help.adobe.com/en_US/flex/using/WS2db454920e96a9e51e63e3d11c0bf69084-7ee0.html
>
>
> On Mon, Jul 7, 2014 at 12:00 AM, Sean Baskin <
> sean.baskin@bnl-consulting.com
> > wrote:
>
> > Hola,
> >
> > This is my first time posting to the mailing list. I currently work for a
> > company that primarily does their development in Apache Flex. On my work
> > machine I run Windows with Adobe FlashBuilder and all the bells and
> > whistles that entail that. However. I'm a big Linux fan and would love to
> > get something akin to my development environment on Windows working in
> > Ubuntu. I digress...
> >
> > I have successfully installed the Apache Flex SDK on Ubuntu; that is to
> > say, I can run the compiler, run my Ant build scripts successfully, etc.
> In
> > Windows, I normally view the resulting index.html file in FireFox; on
> > Ubuntu, FireFox prompts me with the message "To view this page ensure
> that
> > Adobe Flash Player version 11.8.0 or greater is installed." However,
> when I
> > visit https://www.adobe.com/software/flash/about/ the Flash component on
> > the page works and it tells me "You have version 11,2,202,378 installed".
> > What am I missing here?
> >
> > Thanks,
> > Sean Baskin
> >
>
>
>
> --
> Justin Dallas
> Phone:814-880-5637
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message