flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <christofer.d...@c-ware.de>
Subject AW: Flexmojos 7.0.0 not working with 4.13.0.20140701
Date Mon, 28 Jul 2014 06:01:30 GMT
Treating from the error message, it seems you are using the framework in version 4.13, but
the compiler in 4.12 so the error message is valid. Could you post your pom, and I'll have
a look at it?

By the way ... you could give the updated mavenizer a shot (sdk-utils in the mavenizer-refactoring
branch) and Flexmojos 7.1.0-SNAPSHOT as I have put a lot of work in optimizing the Mavenization
process.

Chris


-----Urspr√ľngliche Nachricht-----
Von: Gary Yang [mailto:flashflexpro@gmail.com] 
Gesendet: Montag, 28. Juli 2014 02:51
An: users@flex.apache.org
Betreff: Flexmojos 7.0.0 not working with 4.13.0.20140701

Hi,

this is the error:
[ERROR] Failed to execute goal
net.flexmojos.oss:flexmojos-maven-plugin:7.0.0:compile-swc
(default-compile-swc) on project module.flash.utils: Execution default-compile-swc of goal
net.flexmojos.oss:flexmojos-maven-plugin:7.0.0:compile-swc failed: Flex compiler and flex
framework versions doesn't match. Compiler:
'4.12.0.20140303' - Framework: '4.13.0.20140701'.


if I change to flexmojos6.0.1, everything will be fine.

thanks.

-Gary
Mime
View raw message