flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Amsellem <maurice.amsel...@systar.com>
Subject RE: 4.12.1 Compile issue with mobile
Date Thu, 03 Jul 2014 06:14:06 GMT
Good you found out.

BTW, it's the same error I was describing:  monkey-patching an SDK class to override some
behavior, and forgetting about it. :-) 

Thanks for the showcase submission.

Maurice

-----Message d'origine-----
De : David Welch [mailto:davidbwelch@hotmail.com] 
Envoyé : mercredi 2 juillet 2014 23:56
À : users@flex.apache.org
Objet : RE: 4.12.1 Compile issue with mobile

Sorry, should't have edited my previous post, so, I'll post this again...

Maurice/Alex: 

I found the issue! 

The main project had the class spark.skins.mobile.supportClasses.MobileSkin
in it (not sure from which SDK), for some reason.  I don't see any comments
in the code, so, I took it out and, no more errors!   

I'm assuming this was an intent to test something or a bad attempt at overriding some behavior,
and, since it wasn't causing issues with any of the previous builds, it's never been an issue
until now. 

Much thanks for helping out with this, and, in reviewing the build configuration, I'm sure
if I would have sent you the main project you would
have seen it immediately!   Full speed ahead with putting out another mobile
app on Flex/Air! 

Regards,
David



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/4-12-1-Compile-issue-with-mobile-tp7087p7154.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message