flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patil, Virat" <virat.pa...@capgemini.com>
Subject RE: Passing '<' '>' characters in Web Service
Date Wed, 18 Jun 2014 05:42:04 GMT
Did you try using &lt; intead of < and &gt; instead of >

-----Original Message-----
From: Oleg Konovalov [mailto:olegkon@gmail.com] 
Sent: Wednesday, June 18, 2014 8:50 AM
To: users@flex.apache.org
Subject: Passing '<' '>' characters in Web Service

Hi,

I am using proprietary Web Service (including REST-SOAP Bridge) between Flex GUI and Java
backend (to call database via Stored Procedures).

From time to time we need to pass data containing '>' or '<'
(for example, customer puts some formula into LongDescription of some data).
If I try to do it on localhost (running on Tomcat6 in FlashBuilder 4.5), it works fine, I
can store and retrieve that data.

However, if I try to do it on the server (Apache Web Server and Tomcat6), I am getting errors
like  I/O Stream error.

Is there a way to encode that data (or escape it), so we can pass < and > ?

Please help!

--
Thank you in advance,
Oleg.

P.S.: Using Flex 4.5.1
This message contains information that may be privileged or confidential and is the property
of the Capgemini Group. It is intended only for the person to whom it is addressed. If you
are not the intended recipient, you are not authorized to read, print, retain, copy, disseminate,
distribute, or use this message or any part thereof. If you receive this message in error,
please notify the sender immediately and delete all copies of this message.
Mime
View raw message