flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vicente Maciel Junior <macie...@gmail.com>
Subject Missing ADT on Apache Flex 4.12.1 download (Mac)?
Date Wed, 28 May 2014 17:57:54 GMT
Hi people...
First I tried search for previous messages on the mailing list covering the
subject, but unfortunately I didn't found nothing related. I apologize in
advance if I just made it wrong.
I was pretty sure to be able to find something as, for me, the presence of
ADT (Adobe Development Tool and not the Android's similar) is fundamental
for AIR development (right? as it's responsible for the packaging process?).

I simply used the installer and selected:
- Select Flex version: Apache Flex SDK 4.12.1
- Select AIR version: AIR13
- Select Flash Player version: Flash Player 13
(by the way, the current installer's version default selection)

After all download finishes, I went to the <sdk_destination_dir>/bin and no
ADT was there...

As there's almost 4 years I didn't touched on any Flex SDKs but the one
that comes with the Adobe's FlashBuilder, I'm feeling I'm missing some part
of the history where Apache Flex joined the game.

Workaround:
Just creating a symbolic link to the ADT present on the original Flash
Builder's Flex SDK (4.6.0 - AIR 3.1), made it compile a simple testing iOS
app...

But, is it the right solution? What is the right way to solve it today?
What is the right compiler/packager for the Apache Flex 4.12.1 SDK?

Thanks in advance again!

Vicente Maciel Jr

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message