flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "fblack@gsinet.net" <fbl...@gsinet.net>
Subject problem installing apache flex 12
Date Sun, 25 May 2014 15:07:20 GMT
I am using windows 7. I updated adobe air. I get the following message when I
try to install the installer.

The application cannot be installed due to a certificate problem.  The
certificate does not match the installed application certificate, does not
support application upgrades, or is invalid.  Please contact the application
author.



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/problem-installing-apache-flex-12-tp6607.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message