flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chrismatheson <ch...@matheson.it>
Subject Installing SDK on CI enviroments
Date Sun, 11 May 2014 14:45:46 GMT
Hi,

im working with TravisCI and i currently directly download the FlexSDK from
adobe and use that which works perfectly for me.

I would like to upgrade to use the latest Apache SDK's and have run into a
bit of a bump.

The docs for getting the latest SDK from apache's build server say that it
can be  done via ant
<https://cwiki.apache.org/confluence/display/FLEX/Installation+help#Installationhelp-Antinstaller>

, however i can't see permalinks for older versions (4.11 / 4.12) only for
4.13.

skipping that one for the moment, i downloaded the 4.13 SDK and ran the
installer.xml ant task which then prompted me to agree to the licence. Im
happy to do this but is there a way to default the answer to "y" so that the
SDK can be installed 100% by scripts ?

any pointers would be fantastic, only just getting to grips with ant task
runner etc.

Chris 



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Installing-SDK-on-CI-enviroments-tp6402.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message