flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <christofer.d...@c-ware.de>
Subject AW: Flex Mojos 6.0.1, unusual failure
Date Fri, 18 Apr 2014 12:48:42 GMT
Actually the only difference currently is the groupId used to reference the flex compiler and
framework which changed from "com.adobe.flex" to "org.apache.flex".

There will probably be great changes in 7.1.0, but for now, it's sort of an Apache parity
release.
The way you are referencing the fdk is absolutely correct the way you are using it. Glad you
were able to solve the problem :-)

Chris

-----Urspr√ľngliche Nachricht-----
Von: dcorbin [mailto:dcorbin@zcorum.com] 
Gesendet: Donnerstag, 17. April 2014 20:28
An: users@flex.apache.org
Betreff: Re: Flex Mojos 6.0.1, unusual failure

Immediate crisis solved.  Somehow the .ANE in in our corporate repository was "bad", while
the one in my local repo was correct.

That having been said, have I got my depending on Flex 4.11 wrong?

As for FM 7, I've found no documentation on the proper way to configure it, and simple change
in the version# I'm depending on didn't work.  Can you point me at doc on using it?



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Flex-Mojos-6-0-1-unusual-failure-tp6170p6177.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message