flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Matheson <smathe...@intralinks.com>
Subject Re: IDE upgrade options
Date Tue, 29 Apr 2014 07:42:55 GMT
I have used FB since 3 I am on 4.6 and still used visual layout 1 or 2 times a day I could
live with out it

I have run  IntelliJ IDEA on trial 2 times now and it is a quality product but there is a
learning curve in my cases about 4 weeks

I think I will go cold turkey with my new project and move to  IntelliJ IDEA unless is see
a 4.8 from Adobe, otherwise it looks like FB is a legacy product ie dead no new £ to be spent
on it, adobe just milk the base which they are entitled to do

Did you find 4.6 with sdk 4.12 an easy install and setup ?

Sent from my iPhone

> On 29 Apr 2014, at 06:09, "Adam Malejko" <adam@malejko.com> wrote:
>
> Thank you for your input thus far, everyone.
>
> For a little more background, my company still develops with LCDS, with a
> plan to switch to GraniteDS. I tried the FB 4.7 trial with Flex 4.12 and
> everything with our projects 'just works' (compiles at least; regression
> aside).
>
> My gut is saying to just stick with 4.6 for now and switch to Flashdevelop
> or Intellij (me being hopeful about the latter) eventually.
>
> The speed increase (64 bit; newer compiler) and overall familiarity / lack
> of training time with Flash Builder 4.7 is appealing tho.
>
> That being said, the sales and support at Adobe is not what it used to be...
>
> -Adam
>> On Apr 28, 2014 9:46 PM, "Alex Harui" <aharui@adobe.com> wrote:
>>
>> Let me see if I can find some former Flex business folks and see what they
>> say.
>>
>> -Alex
>>
>>> On 4/28/14 5:52 PM, "Adam Malejko" <adam@malejko.com> wrote:
>>>
>>> Long time Flex developer and lurker; never posted - never needed to.
>>>
>>> I finally got the go-ahead to upgrade to Flash Builder 4.7 premium a
>>> little
>>> while ago, along with upgrading to the latest Apache Flex SDK. Little did
>>> I
>>> know that the Flash Builder upgrade was not technically possible. I have
>>> v3
>>> and v4.5 premium keys (yet use v4.6), but no v4 premium or v4.5 standard
>>> key which would technically work to upgrade from.
>>>
>>> So after chatting and talking to Adobe representatives, I believe it's
>>> time
>>> to look at my options.
>>>
>>> 1) Does anyone know how I can possibly upgrade to v4.7 without having to
>>> buy the full $699 v4.7 license? $49 to upgrade from v4 sounds great! Even
>>> $499 isn't terrible, but after sticking with them for this long I am being
>>> forced to buy the full version for $699? Really? In the buying guide [1],
>>> you see that "n/a" in there? That's me. SOL.
>>>
>>> 2) I've used Flash Builder for many years now and haven't really looked at
>>> the other options until recently. How do IntelliJ IDEA, FDT and
>>> Flashdevelop compare from a developers perspective? I'm only starting to
>>> write mobile apps which triggered the update from the Adobe SDK.
>>>
>>> 3) Should I just install the Apache Flex SDK in Flash Builder 4.6? Will
>>> that work for mobile apps?
>>>
>>>
>>> [1]
>> http://www.adobe.com/ca/products/flash-builder/buying-guide.displayTab2.ht
>>> ml
>>>
>>> -Adam
>>
>>

________________________________

Disclaimer: This electronic mail and any attachments are confidential and may be privileged.
If you are not the intended recipient, please notify the sender immediately by replying to
this email, and destroy all copies of this email and any attachments. Thank you.

Mime
View raw message