flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lionel Andre Pierre" <lio...@pierresolutions.com>
Subject RE: Issue Exporting Signed Application with Captive Runtime with Flex 4.12
Date Fri, 18 Apr 2014 17:22:15 GMT
Thanks for the quick response Sean,

Could you provide further details about how you did this?
Which version of the runtime did you download from where?
What file did you copy into which directory of the runtime?

Thanks again!


Lionel W. A. Pierre 
President // Pierre Solutions, LLC.
email : Lionel@PierreSolutions.com
voice   : + 1 786 273 7658
voice : +509 42 96 4996
              
www.PierreSolutions.com
 Mat 5.14-16: No compromise. 


-----Original Message-----
From: Sean Thayne [mailto:sean@skyseek.com] 
Sent: Friday, April 18, 2014 1:13 PM
To: users@flex.apache.org
Subject: Re: Issue Exporting Signed Application with Captive Runtime with
Flex 4.12

I had the same issue. When I installed the latest, it didn't bring in the
right .dll file for the captive runtime. The file I got was 0kb.

So what I did to fix it was download the air runtime and copy the file into
my flex 4.12 sdk. Once you copy it into there, it will work fine.

-Sean Thayne


On Fri, Apr 18, 2014 at 11:05 AM, Lionel Andre Pierre <
lionel@pierresolutions.com> wrote:

> Greetings all,
>
>
>
> I am having an issue Exporting Signed Desktop Application with Captive 
> Runtime with Flex 4.12
>
>
>
> Windows 7 Ultimate 64 bit
>
> Flash Builder 4.7
>
>
>
> When I create a simple desktop AIR application with Flex 4.12 and try 
> to export it with Signed Application with Captive Runtime the 
> resulting application fails to install with the error message below.
>
>
>
> ---------------------------
>
> RuntimeTest.exe - Bad Image
>
> ---------------------------
>
> D:\Workspace\FB4_7\RuntimeTest\bin-release\RuntimeTest\Adobe
> AIR\Versions\1.0\Adobe AIR.dll is either not designed to run on 
> Windows or it contains an error. Try installing the program again 
> using the original installation media or contact your system 
> administrator or the software vendor for support.
>
> ---------------------------
>
> OK
>
> ---------------------------
>
>
>
> When I try the same thing in the same environment using Flex 4.6 
> instead I have no problems running the produced app.
>
>
>
> Any ideas what I am dealing with?
>
>
>
> Thanks !
>
> Lionel W. A. Pierre
>
> President // Pierre Solutions, LLC.
> email :  <mailto:Lionel@PierreSolutions.com> Lionel@PierreSolutions.com
> voice   : + 1 786 273 7658
> voice : +509 42 96 4996
>
>  <http://www.PierreSolutions.com> www.PierreSolutions.com
>
>  Mat 5.14-16: No compromise.
>
>
>
>


Mime
View raw message