flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From simon gladman <sglad...@gmail.com>
Subject Re: I closed Flash Builder 4.7, now it disappears when I try to start it...
Date Tue, 11 Feb 2014 09:59:41 GMT
What I have found on occasion is that SVN has corrupted my project files
with its '>>>>' and '<<<<' characters that indicate a file contains
conflicts. Have a look in those files and you may find the cause of your
problems (assuming you're using SVN).

simon


On 11 February 2014 07:24, Pedro Serralha <pedro.serralha@elegedata.com>wrote:

> I'm not sure too about which files are. But I can assert that it happened
> with me a couple of times, and it was always because of the files in the
> workspace.
> So for me that't the direction you need to take.
>
> When I get back to my PC I'll try to find more.
>
> Pedro Serralha
> No dia 11 de Fev de 2014 07:15, "simon gladman" <sgladman@gmail.com>
> escreveu:
>
> > Check out this blog post from Daniel Albu:
> >
> >
> >
> http://www.flashdeveloper.co/post/42425698695/flash-builder-4-7-silently-crashes-on-startup-updated
> >
> > simon
> >
> >
> > On 11 February 2014 04:45, Sean Thayne <sean@skyseek.com> wrote:
> >
> > > Ya.. sucks when that happens. There is a lock file you can delete in
> the
> > FB
> > > folder. Can't remember the specific one.
> > >
> > > Another option is open a new workspace. But that can seriously suck..
> > >
> > > Good luck!
> > > On Feb 10, 2014 9:28 PM, <modjklist@comcast.net> wrote:
> > >
> > > > I closed Flash Builder 4.7 when it was working fine. Now when I try
> to
> > > > open it, it initializes with the splash screen, then as soon as the
> > > > application window opens, it disappears.
> > > >
> > > > I rebooted the Mac OSX 10.9.1 machine several times, but no change.
> > > >
> > > > I went to the Adobe website to download FB to re-install, but the
> Adobe
> > > > Application Manager does the same thing. It downloads to my mac then
> > > > attempts to run, then disappears.
> > > >
> > > > My other Adobe programs like CS6 Illustrator seem to work fine
> though.
> > > >
> > > > Anyone experience this issue before and know how to resolve?
> > > >
> > >
> >
> >
> >
> > --
> > *flexmonkey.co.uk <http://flexmonkey.co.uk> | @FlexMonkey
> > <https://twitter.com/FlexMonkey> | +44 (0) 7973 669691*
> >
>



-- 
*flexmonkey.co.uk <http://flexmonkey.co.uk> | @FlexMonkey
<https://twitter.com/FlexMonkey> | +44 (0) 7973 669691
<%2B44%20%280%29%207973%20669691>*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message