flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Thayne <s...@skyseek.com>
Subject Re: [POLL] Retire Apache Flex Installer for Linux
Date Mon, 10 Feb 2014 23:52:27 GMT
+1

~Sean

<http://www.skyseek.com>
class *Sean_Thayne*
    extends Developer {
        public $skype = "sthayne23";
        public $gTalk = "sean@skyseek.com";
        public $url   = "www.skyseek.com";
}


On Mon, Feb 10, 2014 at 4:16 PM, OmPrakash Muppirala
<bigosmallm@gmail.com>wrote:

> +1
>
> I think you summed up all the reasons :-)
>
> Thanks,
> Om
>
>
> On Mon, Feb 10, 2014 at 2:49 PM, Alex Harui <aharui@adobe.com> wrote:
>
> > Hi Folks,
> >
> > To install Apache Flex SDK 4.11, we finally made available an Apache Flex
> > Installer for Linux.
> >
> > However, we received feedback that, because the Installer is an Adobe AIR
> > app, it is problematic for Linux users to have to install AIR first then
> > Install the Installer before installing the Apache Flex SDK.
> >
> > For Apache Flex SDK 4.12, we have created Apache Ant scripts that can do
> > the install as well.  Feedback from one person who tried it is that it is
> > so much easier, we no longer need an Linux version of the Apache Flex
> > Installer.  One other person following the dev@ mailing list agreed.
> >
> > Creating an Installer for Linux is a bit of a pain.  It uses the same
> code
> > base, but an older version of AIR and requires someone with a Linux setup
> > to build it, so it would be nice to be able to go back to just having
> > Installers for Mac and Windows.  However, this is your chance to voice
> > objections if you think we should maintain a Installer for Linux.
> >
> > Speak now before it's too late... ;-)
> >
> > -Alex
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message