flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pedro Serralha" <pedro.serra...@elegedata.com>
Subject Problems installing Apache Flex SDK 4.11.0
Date Tue, 28 Jan 2014 16:25:12 GMT
Greetings

 

We've decided to upgrade from the version 4.6 to the brand new version of
Apache Flex.

So I've went to the site and downloaded the installer, by clicking on the
badge.

The file downloaded is apache-flex-sdk-installer-2.7.0-bin.exe

When I execute it, it doesn't give any error message nor display anything
just appears the Windows window asking if the program was installed
correctly...

 

At the first I thought that might be the version of Air so I've updated to
the latest version.

 

I appreciate any help.

 

My system is:

 

Windows 7 Professional 64bits

Adobe Air 4.0.0.1390

Adobe Flash Player 12 Plugin 12.0.0.43

 

Adobe Flash Builder 4.7

 

Java 7   7.0.510

 

I'm the super administrator of the machine, and the "anti-virus" Microsoft
Essencials.

 

I saw the instructions of the manual installation and got a bit lost, I must
admit. So if I could do the "normal" installation it would be great.

 

Cumprimentos / Best Regards

Pedro Serralha

Software Project Manager

Elegedata


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message