flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "wim.deblauwe" <wim.debla...@gmail.com>
Subject Re: Problem migrating to Flexmojos 6: Failure to find com.adobe.flex.framework:halo:swc
Date Mon, 23 Dec 2013 10:41:05 GMT
Found the problem. I was using this dependency:

<dependency>
  <groupId>com.adobe.flex.framework</groupId>
  <artifactId>halo</artifactId>
  <type>swc</type>
  <classifier>theme</classifier>
  <scope>theme</scope>
  <version>${flex-framework.version}</version>
</dependency>

I had to change it to:

<dependency>
  <groupId>com.adobe.flex.framework.themes</groupId>
  <artifactId>halo</artifactId>
  <type>swc</type>
  <scope>theme</scope>
  <version>${flex-framework.version}</version>
</dependency>

Notice how the groupId now has 'themes' at the end and that the classifier
is no longer needed.



--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/Problem-migrating-to-Flexmojos-6-Failure-to-find-com-adobe-flex-framework-halo-swc-tp4254p4256.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message