flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Coleman <david_coleman_...@hotmail.com>
Subject RE: Ant build and SDK 4.11
Date Fri, 29 Nov 2013 20:47:09 GMT
presently I am building with ant1.9.1 and it works great with flex 4.5.1.28A

To build modules, disable incremental builds.  I had an issue with that last week and it turns
out that it is a known flaw.  The module's embedded assets won't work right.

> From: david_coleman_007@hotmail.com
> To: users@flex.apache.org
> Subject: RE: Ant build and SDK 4.11
> Date: Fri, 29 Nov 2013 16:39:37 -0300
> 
> swz files are not available afaik.  They are/were signed by adobe.  I believe (please
correct me if i am wrong) that apache releases use swf's only.
> 
> and yes, that is the correct location for your flex-tasks.jar.  If you are using flash
builder, then you can simply add it to your libs in your eclipse ant preferences under Window->prefs->Ant->Classpath(tab)->Ant
Home Entries(tree entry)
> 
> > Date: Fri, 29 Nov 2013 12:57:28 -0600
> > Subject: Re: Ant build and SDK 4.11
> > From: markzolotoy@gmail.com
> > To: users@flex.apache.org
> > 
> > I have placed new flex tasks jar into ...Apache Software
> > Foundation\apache-ant-1.8.2\lib where I am running my Ant builds from. Is
> > that the correct place?
> > 
> > 
> > On Fri, Nov 29, 2013 at 12:41 PM, mark goldin <markzolotoy@gmail.com> wrote:
> > 
> > > Yes, I will make sure I an using it correctly. Another question. Where am
> > > I getting swz libraries from? It used to be Adobe sites.
> > >
> > >
> > > On Wed, Nov 27, 2013 at 6:53 PM, David Coleman <
> > > david_coleman_007@hotmail.com> wrote:
> > >
> > >> is your ant instance using the new flex tasks jar from the 4.11 sdk?
> > >>
> > >> > Date: Wed, 27 Nov 2013 16:35:01 -0600
> > >> > Subject: Ant build and SDK 4.11
> > >> > From: markzolotoy@gmail.com
> > >> > To: users@flex.apache.org
> > >> >
> > >> > I am trying to execute builds that worked fine with 4.5.1. But I am
> > >> getting
> > >> > the following error:
> > >> > Error: No signed digest found in catalog.xml of the library,
> > >> > \........\Flex\SDK\4.11.0\frameworks\libs\framework.swc. Compile the
> > >> > library with -create-digest=true and try again.
> > >> >
> > >> > Can some please give me a clue what I should be looking for?
> > >> >
> > >> > Thanks
> > >>
> > >>
> > >
> > >
>  		 	   		  
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message