flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "piotr.zarzycki" <piotrzarzyck...@gmail.com>
Subject Re: AW: New Flexmojos 7.0.0-SNAPSHOT available
Date Tue, 19 Nov 2013 08:17:51 GMT
Something is wrong with my configuration probably. 

When I set flexmojos ver to 6.0.1 maven starting download flexmojos from
http://repo.maven.apache.org/maven2/net/flexmojos/oss/flexmojos-maven-plugin/6.0.1/

and It's ok. I've changed version to 7.0.0-SNAPSHOT and add repository tag
to my pom

 <repositories>
            <repository>
                <id>flexmojos</id>
               
<url>https://oss.sonatype.org/content/repositories/snapshots/</url>
            </repository>
</repositories>

Got this error:

 Unresolveable build extension: Plugin
net.flexmojos.oss:flexmojos-maven-plugin:7.0.0-SNAPSHOT or one of its
dependencies could not be resolved: The following artifacts could not be
resolved: net.flexmojos.oss:flexmojos-maven-plugin:jar:7.0.0-SNAPSHOT,
org.apache.flex:compiler:pom:4.11.0.20131017,
com.adobe.air:compiler:pom:2.6: Could not find artifact
net.flexmojos.oss:flexmojos-maven-plugin:jar:7.0.0-SNAPSHOT

Maven doesn't even try to download this version from sonatype-oss snapshot
repository and I don't know why. Any suggestion Chris?

Maven ver: 3.0.1

Piotr



-----
Flex/Air developer open to new job offers and challenges.
piotrzarzycki21@gmail.com
--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/New-Flexmojos-7-0-0-SNAPSHOT-available-tp3798p3818.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message