flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: blurry fonts
Date Fri, 04 Oct 2013 18:50:27 GMT
And, by the way, the ability to configure your SDK to an older player
version is a feature only in Apache Flex, so this is a good reason to have
switched.

On 10/4/13 9:58 AM, "Alex Harui" <aharui@adobe.com> wrote:

>
>
>On 10/3/13 11:53 PM, "Miguel Ferreira" <miguel.cd.ferreira@hotmail.com>
>wrote:
>
>>I am on the way but i need the playerglobal download to make it work.
>>But alex, that will not depend of the user version.
>>For example if the user have another version the result of the rendering
>>fonts will be diferent?
>Assuming you configured your SDK properly, the result should be that the
>SWF you generate has a lower swf version than it would have otherwise.
>Any version of the Flash Player should see that version number and render
>the fonts using the algorithm associated with that version, so it should
>not matter what the actual Flash Player version the user has installed.
>


Mime
View raw message