flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lionel A. Pierre" <lion...@medez.com>
Subject Re: Possible mx:DateField issue in SDK 4.11.0 ?
Date Thu, 31 Oct 2013 20:07:06 GMT
Win7 64 bit.

Thanks for your help.

*
Lionel*


On Thu, Oct 31, 2013 at 3:54 PM, Lee Burrows
<subscriptions@leeburrows.com>wrote:

> ok, its not a locale-issue then. btw, im testing on Win7, same as you for
> FB and SDK
>
>
> On 31/10/2013 19:42, Lionel A. Pierre wrote:
>
>> Thanks for the feedback. I am testing on windows only.
>>
>> The result of adding <s:Label
>> text="{ResourceManager.****getInstance().localeChain}"
>> /> to the project is '*en_US*' being displayed.
>>
>>
>> I am using FlashBuilder 4.7 and I installed SDK 4.11.0 with the installer.
>>
>> Thanks
>>
>> *
>> Lionel*
>>
>>
>> On Thu, Oct 31, 2013 at 3:17 PM, Lee Burrows
>> <subscriptions@leeburrows.com>**wrote:
>>
>>  ..perhaps its a locale-specific issue? are you using en_US?
>>>
>>> add this line to your app if you're not sure:
>>>
>>>      <s:Label text="{ResourceManager.****getInstance().localeChain}" />
>>>
>>>
>>>
>>>
>>>
>>> On 31/10/2013 19:06, Lee Burrows wrote:
>>>
>>>  Your sample app works fine for me.
>>>>
>>>> SDK 4.11.0.20131017, FP 11.9, AIR 3.9, IE10
>>>>
>>>> On 31/10/2013 18:52, Lionel A. Pierre wrote:
>>>>
>>>>  I've gotten no response on this. Am I missing something obvious?
>>>>> Any help would be appreciated please.
>>>>>
>>>>> Thanks
>>>>>
>>>>> *
>>>>> Lionel*
>>>>> On Wed, Oct 30, 2013 at 12:22 PM, Lionel A. Pierre <lionelp@medez.com
>>>>>
>>>>>> wrote:
>>>>>>
>>>>>   I'm seeing an issue in 4.11.0 while debugging a Flex project using
>>>>> the
>>>>>
>>>>>> DateField.
>>>>>>
>>>>>> Clicking on the DateField's calendar icon to bring up the date chooser
>>>>>> works when this Flex project is debugged with SDK 4.10.0.
>>>>>>
>>>>>> However, when debugged with SDK 4.11.0 the debugger stops 26 times
on
>>>>>> line
>>>>>> 482 of DateField.as ( in ... Apache Flex
>>>>>> 4.11.0\frameworks\projects\mx\****src\mx\controls\) though no error
>>>>>>
>>>>>> message is
>>>>>> displayed in the console.
>>>>>>
>>>>>> When debugging with Internet Explorer, the DateChooser is visible
>>>>>> after
>>>>>> the 26th stop. However, with Firefox, the DateChooser never shows
up.
>>>>>>
>>>>>> Does anyone else see this?
>>>>>>
>>>>>> Thanks
>>>>>>
>>>>>> -------------------- CODE BELOW ----------------------
>>>>>>
>>>>>> <?xml version="1.0" encoding="utf-8"?>
>>>>>> <s:Application xmlns:fx="http://ns.adobe.com/****mxml/2009<http://ns.adobe.com/**mxml/2009>
>>>>>> <http://ns.adobe.**com/mxml/2009 <http://ns.adobe.com/mxml/2009>>
>>>>>> "
>>>>>>      xmlns:s="library://ns.adobe.****com/flex/spark<http://ns.**
>>>>>> adobe.com/flex/spark <http://ns.adobe.com/flex/spark>>
>>>>>> "
>>>>>>      xmlns:mx="library://ns.adobe.****com/flex/mx<http://ns.adobe.**
>>>>>> com/flex/mx <http://ns.adobe.com/flex/mx>>"
>>>>>>
>>>>>> minWidth="955"
>>>>>> minHeight="600">
>>>>>>     <s:layout>
>>>>>> <s:VerticalLayout />
>>>>>> </s:layout>
>>>>>>    <s:Label text="Regular Date Field" />
>>>>>> <mx:DateField />
>>>>>>    </s:Application>
>>>>>>
>>>>>> *
>>>>>> Lionel*
>>>>>>
>>>>>>
>>>>>>
>>>>  --
>>> Lee Burrows
>>> ActionScripter
>>>
>>>
>>>
>
> --
> Lee Burrows
> ActionScripter
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message