flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: osmf.swc does not load with latest 4.11 version
Date Mon, 28 Oct 2013 17:28:07 GMT
Hans,

It looks like the OSMF.swc download from Sourceforge runs into problems
from time to time.  We are not (yet) sure how to solve this permanently.
Also, as Maurice hinted, make sure you get the latest Installer from here:
flex.apache.org/installer.html.  There was a bug in an earlier version that
got fixed in the final release.

In the meantime, the better option for you would be to copy the osmf.swc
from your RC2 installation into the 4.11 release installation directory.

Hope this help.

Regards,
Om


On Mon, Oct 28, 2013 at 5:48 AM, Hans Nuecke (bcc) <sfdc@vservu.de> wrote:

> After installation of the latest 4.11 release my build with intelliJ
> failed with the error:
> *unable to load  SWC osmf.swc
>
> *Somehow the osmf.swc in the new release is broken. It has a smaller file
> size (24k instead of 341k) and also cannot be opened with 7zip.
>
> Solution:
> I reverted to the last 4.11 rc2, and everything works fine again.
>
> The latest installer reports an error, but it is said that that's a known
> bug and the installation worked fine nevertheless.
> Just to let you know; I will continue to work with the release candidate
> as long as I do not hear this is solved.
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message