flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Burrows <subscripti...@leeburrows.com>
Subject Re: installing SDK 4.10.0 using SDK installer
Date Fri, 04 Oct 2013 21:01:16 GMT
ok, read the question properly now ;)

ignore everything i said except "AIR3.9 is still in beta"

On 04/10/2013 21:59, Lee Burrows wrote:
> AIR3.9 is still in beta - i assume the installer will get updated once 
> it enters general release - i guess because the beta is available from 
> a different url, its trickier to include that option in the installer.
>
> On 04/10/2013 21:53, modjklist@comcast.net wrote:
>> Questions about installation...
>>
>>
>> When installing 4.10.0 using SDK installer, the default selection for AIR version
is AIR 3.8, but there is listed an AIR 3.9. Why isn't that selected by default? Or, more specifically,
do you recommend the typical user select the latest AIR version in the list provided, or is
there some other consideration?
>>
>>
>> For example, d oes installing with the latest versions limit the reach of the app
to only those versions and later? If so, then perhaps a typical install should select older
versions of AIR and FP to ensure backward compatibility?
>>
>>
>>
>> Same goes with the Flash Player version -- the installation available list contains
up to 11.9, but the default selection is 11.8. Any reason not to choose 11.9 (e.g. for a typical
install)? Or, should I select FP 10.2, for example, for widest audience reach?
>>
>>
>> What do you recommend?
>
>
> -- 
> Lee Burrows
> ActionScripter


-- 
Lee Burrows
ActionScripter


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message